Windows Assessment and Deployment Kit (ADK) and vSphere 4 does not work together

When you using 4 and and using 1 with Assessment and Kit you run in de following error. Same thing wil also with 8.clip_image001

Solution 1: Do not install Assessment and Kit on your Server. You can still using 1 with waik 3.5 if not deploying or right now.

Solution 2: Upgrading you to the latest version (5.1) or Upgrade to latest version ( 9).

Translate »
%d bloggers like this: