MS15-064 & Exchange 2013

released a security update for 2013 to fix a new . MS15-064 has a severity rating of ‘Important’.

Download the update for Exchange 2013 CU8 and Exchange 2013 SP1. More information:Vulnerabilities in Microsoft Exchange Server Could Allow Elevation of Privilege (3062157)