Migrating to Exchange 2010 & PDA Sync Issues

Some day’s ago I was testing some PDA’s Mobile and Nokia’s for a Migration to .

I created a little procure to test it.

1. PDA sync at first with against .

2. Shutdown the ISA 2006 Server

3. Starting the TMG Server

4. Checking if the PDA would sync. (The PDA should be sync with legacy.wardvissers.nl automatically )

5. Move the Mailbox to Exchange 2010 and check again if the PDA sync works.

 

Windows Mobile PDA (6.1).

1. Works fine

2.

3.

4. The PDA will be redirected to legacy.wardvissers.nl and pda sync works great. The User had nothing to do.

5. Moving the Mailbox to Exchange 2010 there is no problem. The user will automatically redirected from legacy.wardvissers.nl to webmail.wardvissers.nl with out any problems.

Nokia E71/E72 (Mail for Exchange Client 3.0.73)

1. Works fine

2.

3.

4. PDA don’t sync anymore. The user must change the sync url manual to legacy.wardvissers.nl than it works again.

5. Moving the Mailbox to Exchange 2010 there is no problem. If you change the url to legacy.wardvissers.nl you must change it manually back.

Nokia E71/E72 With (Road Sync 4.0/5.0)

1. Works fine

2.

3.

4. PDA don’t sync anymore. The user must change the sync url manual to legacy.wardvissers.nl than it works again.

5. Moving the Mailbox to Exchange 2010 there is no problem. If you change the url to legacy.wardvissers.nl you must change it manually back.

Conclusion

Moving PDA users to Exchange 2010 can be a pain in the ass. Best practice is create a list of all PDA users and move them first to Exchange 2010 and than all other users.

Leave a Reply