Microsoft Application Compatibility Toolkit (ACT)

The Application Compatibility (ACT) 5.5 is a free tool from Microsoft. It helps customers understand their application compatibility situation by identifying which applications are compatible with the RC and ® operating system and which require further testing. ACT helps customers lower their costs for application compatibility testing, prioritize their applications, and deploy Windows more quickly. You can use the ACT features to:

  • Verify an application’s compatibility with a new version of the Windows operating system, or a Windows Update, including determining your risk assessment.
  • Become involved in the ACT Community, including sharing your risk assessment with other ACT users.
  • Test your Web applications and Web sites for compatibility with new releases and security updates to the Windows® Internet Explorer® Internet browser.

Software Requirements:

Type of Software Type of Software
Operating Systems – Windows 7
– Windows Vista
– Windows Vista with Service Pack 1 (SP1)
with Service Pack 2 (SP2) or Service
   Pack 3 (SP3)
– Windows with Service Pack 2 (SP2)
– Windows R2
Database Components – Microsoft
– Microsoft
– Microsoft Server 2008 Express
– Microsoft SQL Server 2005 Express
.NET Framework – ACT requires the .NET Framework 2.0 or newer.

Download HERE
image

Leave a Reply