KEMP Releases patch for Heartbleed Vulnerability

KEMP Releases patch for Heartbleed – CVE-2014-0160
Versions affected – v7.0-12a, v7.0-14a
Platforms affected – All LoadMasters
To confirm vulnerability you can visit  –
Patches available at the locations below based on LoadMaster model. 

To patch to this version you must be running version 6.0-42 or later. If your firmware does not meet these requirements please contact support.

Username:    7.0-14b
Password:    8A5hR/5t0FVAI5+0

Leave a Reply